정보보호공지

HOME > 서원소식 > 공지사항 > 정보보호공지
정보보호공지 게시판 세부페이지
제목 플래시ㆍIE 등 취약점 정보 및 보안대책 안내
작성자 전산정보팀날짜 2015.07.23조회수 1738
첨부파일 아이콘 플래시ㆍIE 등 취약점 정보 및 보안대책.hwp    
최근 대다수 PC에 설치 된 Adobe 플래시 플레이어, MS 인터넷 익스플로러, JAVA프로그램에 최신 버전이 아닌 경우 저장자료 유출 등이 가능한 악성코드에 감염되는 사례가 지속 발생하고 있습니다.

이와 관련하여 취약점 정보 및 보안대책을 아래와 같이 안내해드리오니 관련사항을 조치하여 주시기 바랍니다.

【 Adobe 플래시 플레이어 취약점 】
□ 취약점 정보
o 사용자가 특수하게 조작된 Flash 파일을 Flash Player 18.0.0.203 이하 버전에서 재생할 경우 원격코드가 실행될 수 있는 취약점(’15.7.14 패치 발표)
* 리눅스用 플래시플레이어 보안패치는 Adobe社에서 7.16 발표
o 관련 내용 참고 사이트
- https://helpx.adobe.com/security/products/flash-player/apsb15-18.html
□ 업데이트 방법
o http://get.adobe.com/kr/flashplayer/에서 최신 버전 설치

【 MS Windows OLE 취약점 】
□ 취약점 정보
o 사용자가 특수하게 조작된 웹페이지를 인터넷 익스플로러를 이용하여 열람할 경우 원격코드가 실행될 수 있는 취약점(’14.11.11 패치 발표)
o 관련 내용 참고 사이트
- 한글 : http://technet.microsoft.com/ko-kr/security/bulletin/MS14-064
- 영문 : http://technet.microsoft.com/en-us/security/bulletin/MS14-064
□ 업데이트 방법
- 인터넷 익스플로러 보안 업데이트는 일반적으로 자동으로 적용
- 다만, 사용자가 자동 업데이트 설정을 비활성화 하는 등 보안 업데이트 설치가 어려운 경우에는 컴퓨터의 ‘시작 → 모든 프로그램 → Windows Update’를 직접 실행하여 업데이트 가능
- 보안 업데이트 적용 여부는 ‘제어판 → 모든 제어판 항목 → 프로그램 및 기능 → 업데이트 설치 → KB3011443 설치’를 확인

【 Oracle 자바(java) 취약점 】
□ 취약점 정보
o 사용자가 특수하게 조작된 웹페이지를 방문할 경우 악성코드에 감염 원격코드가 실행될 수 있는 취약점(’15.7.16 패치 발표)
o 관련 내용 참고 사이트
- https://www.oracle.com/technetwork/topics/security/cpujan2015-2367936.html
□ 업데이트 방법
o Java SE 사용자는 최신업데이트를 다운로드 받아 설치
- http://www.oracle.com/technetwork/java/javase/downloads/index.html
o 자바 자동업데이트 설정
- http://www.java.com/ko/download/help/java_update.xml



프린트
페이지 상단으로